Displaying posts categorized under

security issues

JumRummarm – beware of spammer

Beware of a user calling himsef “JumRummarm” who has the following information when announced in your WordPress control panel: Author : JumRummarm (IP: 151.21.3.196 , ppp-196-3.21-151.libero.it) E-mail : sweet0608@ua.fm URL : http://www.imeem.com/people/UrLHU6j Whois : http://ws.arin.net/cgi-bin/whois.pl?queryinput=151.21.3.196 Comment: Thanks !

STOP! Your Business Is In Grave Danger…

Stop everything you’re doing right now. Your business is in grave danger. You risk losing everything, in a matter of seconds, really.

WordPress 2.3.3 Arrived Today

Even the best reporter can make a mistake. Those of you who read my blog article from January 7th entitled "WordPress 2.4 Looking Interesting Indeed…" will remember that some talked of WordPress 2.3.2 being the last version before 2.5, and some even speculating that probably at least a jump directly over to WordPress 2.4 was […]